BEMODEM - Cmdr - Large Resolution Synthetic Scripts Fail to Report Screenshots and Console Logs – Incident details

All systems operational

Large Resolution Synthetic Scripts Fail to Report Screenshots and Console Logs

Resolved
Partial outage
Started almost 3 years agoLasted about 3 hours

Affected

Synthetics Platform

Partial outage from 5:13 PM to 8:23 PM

Primary Synthetics

Partial outage from 5:13 PM to 8:23 PM

Updates
  • Resolved
    Resolved

    The issue in out primary synthetic engine has been restored and all impacted scripts are again running here as expected.

    As a reminder, impacted customer would not have noticed an issue and monitoring as a whole was never lost thanks to our tri-tiered synthetics platform. We share details on this incident for visibility but for our customers, life went on without so much as a hiccup 😎

  • Identified
    Identified

    We're aware of an issue impacting our primary synthetic engine resulting in a failure to show screenshots and detailed test data. This is impacting large resolution test scripts only (desktop) and we suspect it is related to a recent change in how we store and access this data.

    All impacted customers have failed-over to secondary engines and are as a result, still fully covered. We're working to address this issue but, given the mitigation steps taken, we're able to delay fixing this a little longer to collect more data as a lower priority item.