BEMODEM - Cmdr - Azure-Hosted Checkpoints Unavailable – Incident details

All systems operational

Azure-Hosted Checkpoints Unavailable

Resolved
Partial outage
Started over 3 years agoLasted about 1 hour

Affected

Synthetics Platform

Partial outage from 9:30 PM to 10:34 PM

Primary Synthetics

Partial outage from 9:30 PM to 10:34 PM

Tertiary Synthetics

Partial outage from 9:30 PM to 10:34 PM

Updates
  • Resolved
    Resolved

    Microsoft has reported that the issue has been addressed and after independent/internal confirmation, we've reenabled all Azure-hosted checkpoints and put them back into rotation.

  • Monitoring
    Monitoring

    Microsoft continues to work to resolve this issue but, BEMODEM customers on our Synthetics Platform are still unaffected.

  • Investigating
    Investigating

    An issue impacting Microsoft's Azure cloud infrastructure (which we use to host several of our checkpoints) has been detected. We've disabled or moved all Azure-hosted checkpoints to similar AWS, GCP, or self-hosted locations while Microsoft works to resolve the issue on their end.

    Our Synthetics Platform is built with these potential scenarios in mind so BEMODEM customers will not be impacted by this.